What’s Vulnerable › Vulnerabilities
CVE-2022-44574
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 64.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-287
Description
An improper authentication vulnerability exists in Avalanche version 6.3.x and below allows unauthenticated attacker to modify properties on specific port.
Affected products
- Ivanti Avalanche: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Ivanti Avalanche 6.4.0. Check the vendor advisory for mitigations.
References
- https://forums.ivanti.com/s/article/Avalanche-ZDI-CAN-19513-Security-Advisory?language=en_US
- https://forums.ivanti.com/s/article/Avalanche-ZDI-CAN-19513-Security-Advisory?language=en_US
Get alerted when CVE-2022-44574 or the next vulnerability affects your stack