What’s Vulnerable › Vulnerabilities
CVE-2022-44581: WordPress Defender Security plugin <= 3.3.2 - Broken Authentication vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-922
Description
Insecure Storage of Sensitive Information vulnerability in WPMU DEV Defender Security allows : Screen Temporary Files for Sensitive Information.This issue affects Defender Security: from n/a through 3.3.2.
Affected products
- WPMU DEV Defender Security: before 3.3.3 — fixed in 3.3.3
How to fix
Upgrade to a fixed version: WPMU DEV Defender Security 3.3.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/defender-security/wordpress-defender-security-plugin-3-3-2-broken-authentication-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/defender-security/wordpress-defender-security-plugin-3-3-2-broken-authentication-vulnerability?_s_id=cve
Get alerted when CVE-2022-44581 or the next vulnerability affects your stack