What’s Vulnerable › Vulnerabilities
CVE-2022-44582: WordPress Apptivo Business Site CRM Plugin <= 3.0.12 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Apptivo Apptivo Business Site CRM plugin <= 3.0.12 versions.
Affected products
- Apptivo Business Site CRM: before 3.0.14 — fixed in 3.0.14
How to fix
Upgrade to a fixed version: Apptivo Business Site CRM 3.0.14. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/apptivo-business-site/wordpress-apptivo-business-site-crm-plugin-3-0-12-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/apptivo-business-site/wordpress-apptivo-business-site-crm-plugin-3-0-12-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-44582 or the next vulnerability affects your stack