What’s Vulnerable › Vulnerabilities
CVE-2022-44591: WordPress Anthologize plugin <= 0.8.0 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Anthologize plugin <= 0.8.0 on WordPress.
Affected products
- One Week | One Tool Anthologize (WordPress plugin): before 0.8.1 — fixed in 0.8.1
How to fix
Upgrade to a fixed version: One Week | One Tool Anthologize (WordPress plugin) 0.8.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/anthologize/wordpress-anthologize-plugin-0-8-0-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/anthologize/wordpress-anthologize-plugin-0-8-0-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-44591 or the next vulnerability affects your stack