What’s Vulnerable › Vulnerabilities
CVE-2022-44594: WordPress All in One Time Clock Lite Plugin <= 1.3.320 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Codebangers All in One Time Clock Lite plugin <= 1.3.320 versions.
Affected products
- Codebangers All in One Time Clock Lite: before 1.3.321 — fixed in 1.3.321
How to fix
Upgrade to a fixed version: Codebangers All in One Time Clock Lite 1.3.321. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/aio-time-clock-lite/wordpress-all-in-one-time-clock-lite-plugin-1-3-320-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/aio-time-clock-lite/wordpress-all-in-one-time-clock-lite-plugin-1-3-320-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-44594 or the next vulnerability affects your stack