What’s Vulnerable › Vulnerabilities
CVE-2022-44620
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-07 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper authentication vulnerability in UDR-JA1604/UDR-JA1608/UDR-JA1616 firmware versions 71x10.1.107112.43A and earlier allows a remote authenticated attacker to execute an arbitrary OS command on the device or alter the device settings.
Affected products
- Unimo Udr-Ja1604 Firmware: before 71x10.1.107114.43a — fixed in 71x10.1.107114.43a
- Unimo Udr-Ja1608 Firmware: before 71x10.1.107114.43a — fixed in 71x10.1.107114.43a
- Unimo Udr-Ja1616 Firmware: before 71x10.1.107114.43a — fixed in 71x10.1.107114.43a
How to fix
Upgrade to a fixed version: Unimo Udr-Ja1604 Firmware 71x10.1.107114.43a; Unimo Udr-Ja1608 Firmware 71x10.1.107114.43a; Unimo Udr-Ja1616 Firmware 71x10.1.107114.43a. Check the vendor advisory for mitigations.
References
- http://www.unimo.co.jp/table_notice/index.php?act=1&resid=1666831567-004418
- https://jvn.jp/en/vu/JVNVU94514762/index.html
- http://www.unimo.co.jp/table_notice/index.php?act=1&resid=1666831567-004418
- https://jvn.jp/en/vu/JVNVU94514762/index.html
Get alerted when CVE-2022-44620 or the next vulnerability affects your stack