What’s Vulnerable › Vulnerabilities
CVE-2022-44626: WordPress Squirrly SEO (Peaks) plugin <= 12.1.20 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-25 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Squirrly SEO Plugin by Squirrly SEO.This issue affects SEO Plugin by Squirrly SEO: from n/a through 12.1.20.
Affected products
- SEO Squirrly SEO Plugin by Squirrly SEO: before 12.1.21 — fixed in 12.1.21
How to fix
Upgrade to a fixed version: SEO Squirrly SEO Plugin by Squirrly SEO 12.1.21. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/squirrly-seo/wordpress-squirrly-seo-peaks-plugin-12-1-20-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/squirrly-seo/wordpress-squirrly-seo-peaks-plugin-12-1-20-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2022-44626 or the next vulnerability affects your stack