What’s Vulnerable › Vulnerabilities

CVE-2022-44637

Description

Redmine before 4.2.9 and 5.0.x before 5.0.4 allows persistent XSS in its Textile formatter due to improper sanitization in Redcloth3 Textile-formatted fields. Depending on the configuration, this may require login as a registered user.

Affected products

How to fix

Upgrade to a fixed version: Redmine 4.2.9, 5.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-44637 or the next vulnerability affects your stack