What’s Vulnerable › Vulnerabilities
CVE-2022-4465: WP Video Lightbox < 1.9.7 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The WP Video Lightbox WordPress plugin before 1.9.7 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admin.
Affected products
- WP Video Lightbox: before 1.9.7 — fixed in 1.9.7
How to fix
Upgrade to a fixed version: WP Video Lightbox 1.9.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/28abe589-1371-4ed2-90b6-2bb96c93832c
- https://wpscan.com/vulnerability/28abe589-1371-4ed2-90b6-2bb96c93832c
Get alerted when CVE-2022-4465 or the next vulnerability affects your stack