What’s Vulnerable › Vulnerabilities
CVE-2022-44736: WordPress Chameleon plugin <= 1.4.3 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Chameleon plugin <= 1.4.3 on WordPress.
Affected products
- Fahad Mahmood Chameleon (WordPress plugin): before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Fahad Mahmood Chameleon (WordPress plugin) 1.4.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/chameleon/wordpress-chameleon-plugin-1-4-3-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/chameleon/wordpress-chameleon-plugin-1-4-3-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-44736 or the next vulnerability affects your stack