What’s Vulnerable › Vulnerabilities
CVE-2022-44738: WordPress Posts and Users Stats Plugin <= 1.1.3 is vulnerable to CSV Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-07 · updated 2026-06-17
- Weakness: CWE-1236
Description
Improper Neutralization of Formula Elements in a CSV File vulnerability in Patrick Robrecht Posts and Users Stats.This issue affects Posts and Users Stats: from n/a through 1.1.3.
Affected products
- Patrick Robrecht Posts and Users Stats: before 1.1.4 — fixed in 1.1.4
How to fix
Upgrade to a fixed version: Patrick Robrecht Posts and Users Stats 1.1.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/posts-and-users-stats/wordpress-posts-and-users-stats-plugin-1-1-3-csv-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/posts-and-users-stats/wordpress-posts-and-users-stats-plugin-1-1-3-csv-injection-vulnerability?_s_id=cve
Get alerted when CVE-2022-44738 or the next vulnerability affects your stack