What’s Vulnerable › Vulnerabilities
CVE-2022-44739: WordPress Quick Restaurant Reservations Plugin <= 1.5.4 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in ThingsForRestaurants Quick Restaurant Reservations plugin <= 1.5.4 versions.
Affected products
- ThingsForRestaurants Quick Restaurant Reservations: before 1.5.5 — fixed in 1.5.5
How to fix
Upgrade to a fixed version: ThingsForRestaurants Quick Restaurant Reservations 1.5.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quick-restaurant-reservations/wordpress-quick-restaurant-reservations-plugin-1-5-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/quick-restaurant-reservations/wordpress-quick-restaurant-reservations-plugin-1-5-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2022-44739 or the next vulnerability affects your stack