What’s Vulnerable › Vulnerabilities
CVE-2022-4484: Super Socializer < 7.13.44 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The Social Share, Social Login and Social Comments Plugin WordPress plugin before 7.13.44 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer: before 7.13.44 — fixed in 7.13.44
How to fix
Upgrade to a fixed version: the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer 7.13.44. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/91252899-029d-49be-859e-7d2c4a70efea
- https://wpscan.com/vulnerability/91252899-029d-49be-859e-7d2c4a70efea
Get alerted when CVE-2022-4484 or the next vulnerability affects your stack