What’s Vulnerable › Vulnerabilities
CVE-2022-4486: Meteor Slides < 1.5.7 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The Meteor Slides WordPress plugin before 1.5.7 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- Meteor Slides: before 1.5.6 — fixed in 1.5.6
How to fix
Upgrade to a fixed version: Meteor Slides 1.5.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d0afd17c-09cd-4ab5-95a5-6ac8c3c0a50b
- https://wpscan.com/vulnerability/d0afd17c-09cd-4ab5-95a5-6ac8c3c0a50b
Get alerted when CVE-2022-4486 or the next vulnerability affects your stack