What’s Vulnerable › Vulnerabilities
CVE-2022-4487: Easy Accordion < 2.2.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The Easy Accordion WordPress plugin before 2.2.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- Easy Accordion: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Easy Accordion 2.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6130958f-f549-4885-adb1-093aa025920e
- https://wpscan.com/vulnerability/6130958f-f549-4885-adb1-093aa025920e
Get alerted when CVE-2022-4487 or the next vulnerability affects your stack