What’s Vulnerable › Vulnerabilities
CVE-2022-4497: Jetpack CRM < 5.5 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The Jetpack CRM WordPress plugin before 5.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins
Affected products
- Jetpack CRM: before 5.5.0 — fixed in 5.5.0
How to fix
Upgrade to a fixed version: Jetpack CRM 5.5.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3fa6c8b3-6b81-4fe3-b997-25c9e5fdec86
- https://wpscan.com/vulnerability/3fa6c8b3-6b81-4fe3-b997-25c9e5fdec86
Get alerted when CVE-2022-4497 or the next vulnerability affects your stack