What’s Vulnerable › Vulnerabilities

CVE-2022-45062

Description

In Xfce xfce4-settings before 4.16.4 and 4.17.x before 4.17.1, there is an argument injection vulnerability in xfce4-mime-helper.

Affected products

How to fix

Upgrade to a fixed version: Xfce4-Settings 4.16.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45062 or the next vulnerability affects your stack