What’s Vulnerable › Vulnerabilities
CVE-2022-45067: WordPress Exclusive Addons Elementor Plugin <= 2.6.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in DevsCred Exclusive Addons Elementor plugin <= 2.6.1 versions.
Affected products
- DevsCred Exclusive Addons for Elementor: before 2.6.2 — fixed in 2.6.2
How to fix
Upgrade to a fixed version: DevsCred Exclusive Addons for Elementor 2.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/exclusive-addons-for-elementor/wordpress-exclusive-addons-for-elementor-plugin-2-6-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/exclusive-addons-for-elementor/wordpress-exclusive-addons-for-elementor-plugin-2-6-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2022-45067 or the next vulnerability affects your stack