What’s Vulnerable › Vulnerabilities
CVE-2022-45068: WordPress Mercado Pago payments for WooCommerce Plugin <= 6.3.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Mercado Pago Mercado Pago payments for WooCommerce plugin <= 6.3.1.
Affected products
- Mercado Pago payments for WooCommerce: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Mercado Pago payments for WooCommerce 6.4.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-mercadopago/wordpress-mercado-pago-payments-for-woocommerce-plugin-6-3-1-cross-site-request-forgery-csrf-vulnerability-2?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-mercadopago/wordpress-mercado-pago-payments-for-woocommerce-plugin-6-3-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-mercadopago/wordpress-mercado-pago-payments-for-woocommerce-plugin-6-3-1-cross-site-request-forgery-csrf-vulnerability-2?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-mercadopago/wordpress-mercado-pago-payments-for-woocommerce-plugin-6-3-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2022-45068 or the next vulnerability affects your stack