What’s Vulnerable › Vulnerabilities
CVE-2022-45069: WordPress Crowdsignal Dashboard plugin <= 3.0.9 - Privilege Escalation vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-264
Description
Auth. (contributor+) Privilege Escalation vulnerability in Crowdsignal Dashboard plugin <= 3.0.9 on WordPress.
Affected products
- Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more: before 3.0.10 — fixed in 3.0.10
How to fix
Upgrade to a fixed version: Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more 3.0.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/polldaddy/wordpress-crowdsignal-dashboard-plugin-3-0-9-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/polldaddy/wordpress-crowdsignal-dashboard-plugin-3-0-9-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2022-45069 or the next vulnerability affects your stack