What’s Vulnerable › Vulnerabilities
CVE-2022-45071: WordPress WPML Multilingual CMS premium plugin <= 4.5.13 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WPML Multilingual CMS premium plugin <= 4.5.13 on WordPress.
Affected products
- OnTheGoSystems Ltd. WPML Multilingual CMS (WordPress plugin): before 4.5.14 — fixed in 4.5.14
How to fix
Upgrade to a fixed version: OnTheGoSystems Ltd. WPML Multilingual CMS (WordPress plugin) 4.5.14. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/sitepress-multilingual-cms/wordpress-wpml-multilingual-cms-premium-plugin-4-5-13-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/sitepress-multilingual-cms/wordpress-wpml-multilingual-cms-premium-plugin-4-5-13-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2022-45071 or the next vulnerability affects your stack