What’s Vulnerable › Vulnerabilities
CVE-2022-45084: WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Softaculous Loginizer plugin <= 1.7.5 versions.
Affected products
- Softaculous Loginizer: before 1.7.6 — fixed in 1.7.6
How to fix
Upgrade to a fixed version: Softaculous Loginizer 1.7.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/loginizer/wordpress-loginizer-plugin-1-7-5-unauth-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/loginizer/wordpress-loginizer-plugin-1-7-5-unauth-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-45084 or the next vulnerability affects your stack