What’s Vulnerable › Vulnerabilities

CVE-2022-45096

Description

Dell PowerScale OneFS, 8.2.0 through 9.3.0, contain an User Interface Security Issue. An unauthenticated remote user could unintentionally lead an administrator to enable this vulnerability, leading to disclosure of information.

Affected products

How to fix

Upgrade to a fixed version: Dell Emc Powerscale Onefs 9.1.0.25, 9.2.1.18, 9.4.0.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45096 or the next vulnerability affects your stack