What’s Vulnerable › Vulnerabilities
CVE-2022-45102
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-644
Description
Dell EMC Data Protection Central, versions 19.1 through 19.7, contains a Host Header Injection vulnerability. A remote unauthenticated attacker may potentially exploit this vulnerability by injecting arbitrary \u2018Host\u2019 header values to poison a web cache or trigger redirections.
Affected products
- Dell Dp4400 Firmware: from 2.5 through 2.7
- Dell Dp5900 Firmware: from 2.5 through 2.7
- Dell Data Protection Central: from 19.1 before 19.8 — fixed in 19.8
How to fix
Upgrade to a fixed version: Dell Data Protection Central 19.8. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000206329/dsa-2022-348-dell-emc-data-protection-central-security-update-for-proprietary-code-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000206329/dsa-2022-348-dell-emc-data-protection-central-security-update-for-proprietary-code-vulnerability
Get alerted when CVE-2022-45102 or the next vulnerability affects your stack