What’s Vulnerable › Vulnerabilities
CVE-2022-45103
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-18 · updated 2026-06-17
- Weakness: CWE-200
Description
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain an information disclosure vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to read arbitrary files on the underlying file system.
Affected products
- Dell Emc Solutions Enabler Virtual Appliance: before 9.2.3.6 — fixed in 9.2.3.6
- Dell Emc Unisphere For Powermax: before 9.2.3.22; from 10.0.0.0 before 10.0.0.5 — fixed in 10.0.0.5, 9.2.3.22
- Dell Emc Unisphere For Powermax Virtual Appliance: before 9.2.3.22 — fixed in 9.2.3.22
- VASA Provider Virtual Appliance versions 8.3.x and prior: before 9.2.4.15 — fixed in 9.2.4.15
- Dell Powermax Os: 5978
- Dell Solutions Enabler: before 9.2.3.6; from 10.0.0.0 before 10.0.0.5 — fixed in 10.0.0.5, 9.2.3.6
- Dell Unisphere 360: before 9.2.3.12 — fixed in 9.2.3.12
- Dell Vasa Provider: before 9.2.4.22 — fixed in 9.2.4.22
How to fix
Upgrade to a fixed version: Dell Emc Solutions Enabler Virtual Appliance 9.2.3.6; Dell Emc Unisphere For Powermax 10.0.0.5, 9.2.3.22; Dell Emc Unisphere For Powermax Virtual Appliance 9.2.3.22; VASA Provider Virtual Appliance versions 8.3.x and prior 9.2.4.15; Dell Solutions Enabler 10.0.0.5, 9.2.3.6; Dell Unisphere 360 9.2.3.12; Dell Vasa Provider 9.2.4.22. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000207177/dsa-2022-340-dell-unisphere-for-powermax-dell-unisphere-for-powermax-vapp-dell-solutions-enabler-vapp-dell-unisphere-360-dell-vasa-provider-vapp-and-dell-powermax-emb-mgmt-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000207177/dsa-2022-340-dell-unisphere-for-powermax-dell-unisphere-for-powermax-vapp-dell-solutions-enabler-vapp-dell-unisphere-360-dell-vasa-provider-vapp-and-dell-powermax-emb-mgmt-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-45103 or the next vulnerability affects your stack