What’s Vulnerable › Vulnerabilities
CVE-2022-45104
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-11 · updated 2026-06-17
- Weakness: CWE-77
Description
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain a command execution vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to execute arbitrary commands on the underlying system.
Affected products
- Dell Evasa Provider Virtual Appliance: before 9.2.4.15 — fixed in 9.2.4.15
- Dell Solutions Enabler Virtual Appliance: before 9.2.3.6; before 9.2.4.26 — fixed in 9.2.3.6, 9.2.4.26
- Dell Unisphere for PowerMax Virtual Appliance: before 9.2.4.26 — fixed in 9.2.4.26
How to fix
Upgrade to a fixed version: Dell Evasa Provider Virtual Appliance 9.2.4.15; Dell Solutions Enabler Virtual Appliance 9.2.3.6, 9.2.4.26; Dell Unisphere for PowerMax Virtual Appliance 9.2.4.26. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000207177/dsa-2022-340-dell-unisphere-for-powermax-dell-unisphere-for-powermax-vapp-dell-solutions-enabler-vapp-dell-unisphere-360-dell-vasa-provider-vapp-and-dell-powermax-emb-mgmt-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000207177/dsa-2022-340-dell-unisphere-for-powermax-dell-unisphere-for-powermax-vapp-dell-solutions-enabler-vapp-dell-unisphere-360-dell-vasa-provider-vapp-and-dell-powermax-emb-mgmt-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-45104 or the next vulnerability affects your stack