What’s Vulnerable › Vulnerabilities

CVE-2022-45113

Description

Improper validation of syntactic correctness of input vulnerability exist in Movable Type series. Having a user to access a specially crafted URL may allow a remote unauthenticated attacker to set a specially crafted URL to the Reset Password page and conduct a phishing attack. Affected products/versions are as follows: Movable Type 7 r.5301 and earlier (Movable Type 7 Series), Movable Type Advanced 7 r.5301 and earlier (Movable Type Advanced 7 Series), Movable Type 6.8.7 and earlier (Movable Type 6 Series), Movable Type Advanced 6.8.7 and earlier (Movable Type Advanced 6 Series), Movable Type Premium 1.53 and earlier, and Movable Type Premium Advanced 1.53 and earlier.

Affected products

How to fix

Upgrade to a fixed version: Six Apart Ltd. Movable Type 6.8.7, 7.9.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45113 or the next vulnerability affects your stack