What’s Vulnerable › Vulnerabilities
CVE-2022-45350: WordPress Simple History Plugin <= 3.3.1 is vulnerable to CSV Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-07 · updated 2026-06-17
- Weakness: CWE-1236
Description
Improper Neutralization of Formula Elements in a CSV File vulnerability in Pär Thernström Simple History – user activity log, audit tool.This issue affects Simple History – user activity log, audit tool: from n/a through 3.3.1.
Affected products
- Pär Thernström Simple History – user activity log, audit tool: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: Pär Thernström Simple History – user activity log, audit tool 3.4.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/simple-history/wordpress-simple-history-plugin-3-3-1-csv-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/simple-history/wordpress-simple-history-plugin-3-3-1-csv-injection-vulnerability?_s_id=cve
Get alerted when CVE-2022-45350 or the next vulnerability affects your stack