What’s Vulnerable › Vulnerabilities
CVE-2022-45352: WordPress Betheme premium theme <= 26.6.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-25 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Muffingroup Betheme.This issue affects Betheme: from n/a through 26.6.1.
Affected products
- MuffinGroup Betheme: before 26.6.3 — fixed in 26.6.3
How to fix
Upgrade to a fixed version: MuffinGroup Betheme 26.6.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/betheme/wordpress-betheme-theme-26-6-1-broken-access-control-vulnerability-2?_s_id=cve
- https://patchstack.com/database/vulnerability/betheme/wordpress-betheme-theme-26-6-1-broken-access-control-vulnerability-2?_s_id=cve
Get alerted when CVE-2022-45352 or the next vulnerability affects your stack