What’s Vulnerable › Vulnerabilities
CVE-2022-45369: WordPress Plugin for Google Reviews plugin <= 2.2.2 - Auth. Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-264
Description
Auth. (subscriber+) Broken Access Control vulnerability in Plugin for Google Reviews plugin <= 2.2.2 on WordPress.
Affected products
- widgetpack Rich Showcase for Google Reviews: before 2.2.3 — fixed in 2.2.3
How to fix
Upgrade to a fixed version: widgetpack Rich Showcase for Google Reviews 2.2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/widget-google-reviews/wordpress-plugin-for-google-reviews-plugin-2-2-2-auth-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/widget-google-reviews/wordpress-plugin-for-google-reviews-plugin-2-2-2-auth-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2022-45369 or the next vulnerability affects your stack