What’s Vulnerable › Vulnerabilities
CVE-2022-45420
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-22 · updated 2026-06-17
- Weakness: CWE-1021
Description
Use tables inside of an iframe, an attacker could have caused iframe contents to be rendered outside the boundaries of the iframe, resulting in potential user confusion or spoofing attacks. This vulnerability affects Firefox ESR < 102.5, Thunderbird < 102.5, and Firefox < 107.
Affected products
- Mozilla Firefox: before 107.0 — fixed in 107.0
- Mozilla Firefox ESR: before 102.5 — fixed in 102.5
- Mozilla Thunderbird: before 102.5 — fixed in 102.5
How to fix
Upgrade to a fixed version: Mozilla Firefox 107.0; Mozilla Firefox ESR 102.5; Mozilla Thunderbird 102.5. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1792643
- https://www.mozilla.org/security/advisories/mfsa2022-47/
- https://www.mozilla.org/security/advisories/mfsa2022-48/
- https://www.mozilla.org/security/advisories/mfsa2022-49/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1792643
- https://www.mozilla.org/security/advisories/mfsa2022-47/
- https://www.mozilla.org/security/advisories/mfsa2022-48/
- https://www.mozilla.org/security/advisories/mfsa2022-49/
Get alerted when CVE-2022-45420 or the next vulnerability affects your stack