What’s Vulnerable › Vulnerabilities
CVE-2022-45456
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-26 · updated 2026-06-17
- Weakness: CWE-287
Description
Denial of service due to unauthenticated API endpoint. The following products are affected: Acronis Agent (Windows, macOS, Linux) before build 30161.
Affected products
- Acronis Cyber Protect Cloud Agent: before c22.08 — fixed in c22.08
How to fix
Upgrade to a fixed version: Acronis Cyber Protect Cloud Agent c22.08. Check the vendor advisory for mitigations.
References
- https://security-advisory.acronis.com/advisories/SEC-4149
- https://security-advisory.acronis.com/advisories/SEC-4149
Get alerted when CVE-2022-45456 or the next vulnerability affects your stack