What’s Vulnerable › Vulnerabilities
CVE-2022-45458
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-18 · updated 2026-06-17
- Weakness: CWE-295
Description
Sensitive information disclosure and manipulation due to improper certification validation. The following products are affected: Acronis Agent (Windows, macOS, Linux) before build 29633, Acronis Cyber Protect 15 (Windows, macOS, Linux) before build 30984.
Affected products
- Acronis Cyber Protect Cloud Agent: before c22.05 — fixed in c22.05
- Acronis Cyber Protect 15: before 15; 15, 15-update1, 15-update2, 15-update3, 15-update4 — fixed in 15
How to fix
Upgrade to a fixed version: Acronis Cyber Protect Cloud Agent c22.05; Acronis Cyber Protect 15 15. Check the vendor advisory for mitigations.
References
- https://security-advisory.acronis.com/advisories/SEC-3952
- https://security-advisory.acronis.com/advisories/SEC-3952
Get alerted when CVE-2022-45458 or the next vulnerability affects your stack