What’s Vulnerable › Vulnerabilities
CVE-2022-4549: Tickera < 3.5.1.0 - Plugin Data Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The Tickera WordPress plugin before 3.5.1.0 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged-in admin change them via a CSRF attack.
Affected products
- Tickera: before 3.5.1.0 — fixed in 3.5.1.0
How to fix
Upgrade to a fixed version: Tickera 3.5.1.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/06e1be38-fc1a-4799-a006-556b678ae701
- https://wpscan.com/vulnerability/06e1be38-fc1a-4799-a006-556b678ae701
Get alerted when CVE-2022-4549 or the next vulnerability affects your stack