What’s Vulnerable › Vulnerabilities
CVE-2022-4567: Improper Access Control in openemr/openemr
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-17 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository openemr/openemr prior to 7.0.0.2.
Affected products
- openemr: before 7.0.0.2 — fixed in 7.0.0.2
How to fix
Upgrade to a fixed version: openemr 7.0.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/953cb84dfd55fee9d5296668ec7fdb8bf25bcea4
- https://huntr.dev/bounties/1ac677c4-ec0a-4788-9465-51d9b6bd8fd2
- https://github.com/openemr/openemr/commit/953cb84dfd55fee9d5296668ec7fdb8bf25bcea4
- https://huntr.dev/bounties/1ac677c4-ec0a-4788-9465-51d9b6bd8fd2
Get alerted when CVE-2022-4567 or the next vulnerability affects your stack