What’s Vulnerable › Vulnerabilities
CVE-2022-4578: Video Conferencing with Zoom < 4.0.10 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
Description
The Video Conferencing with Zoom WordPress plugin before 4.0.10 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- Video Conferencing With Zoom Project Video Conferencing With Zoom: before 4.0.10 — fixed in 4.0.10
How to fix
Upgrade to a fixed version: Video Conferencing With Zoom Project Video Conferencing With Zoom 4.0.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fad16c68-9f14-4866-b241-40468fb71494
- https://wpscan.com/vulnerability/fad16c68-9f14-4866-b241-40468fb71494
Get alerted when CVE-2022-4578 or the next vulnerability affects your stack