What’s Vulnerable › Vulnerabilities
CVE-2022-45803: WordPress Gutenberg Forms plugin <= 2.2.8.3 - Auth. Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Nikolay Strikhar WordPress Form Builder Plugin – Gutenberg Forms.This issue affects WordPress Form Builder Plugin – Gutenberg Forms: from n/a through 2.2.8.3.
Affected products
- Nikolay Strikhar WordPress Form Builder Plugin – Gutenberg Forms: before 2.2.9 — fixed in 2.2.9
How to fix
Upgrade to a fixed version: Nikolay Strikhar WordPress Form Builder Plugin – Gutenberg Forms 2.2.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/forms-gutenberg/wordpress-gutenberg-forms-plugin-2-2-8-3-auth-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/forms-gutenberg/wordpress-gutenberg-forms-plugin-2-2-8-3-auth-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2022-45803 or the next vulnerability affects your stack