What’s Vulnerable › Vulnerabilities
CVE-2022-45830: WordPress Analytify - Google Analytics Dashboard plugin <= 4.2.3 - Privilege Escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Analytify.This issue affects Analytify: from n/a through 4.2.3.
Affected products
- Analytify: before 4.3.0 — fixed in 4.3.0
How to fix
Upgrade to a fixed version: Analytify 4.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-45830 or the next vulnerability affects your stack