What’s Vulnerable › Vulnerabilities
CVE-2022-45831: WordPress Image Hover Effects - Caption Hover with Carousel Plugin <= 2.8 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in biplob018 Image Hover Effects for Elementor with Lightbox and Flipbox plugin <= 2.8 versions.
Affected products
- biplob018 Image Hover Effects for Elementor with Lightbox and Flipbox: before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: biplob018 Image Hover Effects for Elementor with Lightbox and Flipbox 3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/image-hover-effects-with-carousel/wordpress-image-hover-effects-caption-hover-with-carousel-plugin-2-8-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/image-hover-effects-with-carousel/wordpress-image-hover-effects-caption-hover-with-carousel-plugin-2-8-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-45831 or the next vulnerability affects your stack