What’s Vulnerable › Vulnerabilities
CVE-2022-45836: WordPress Download Manager Plugin <= 3.2.59 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in W3 Eden, Inc. Download Manager plugin <= 3.2.59 versions.
Affected products
- codename065 Download Manager: before 3.2.60 — fixed in 3.2.60
How to fix
Upgrade to a fixed version: codename065 Download Manager 3.2.60. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/download-manager/wordpress-download-manager-plugin-3-2-59-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/download-manager/wordpress-download-manager-plugin-3-2-59-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-45836 or the next vulnerability affects your stack