What’s Vulnerable › Vulnerabilities
CVE-2022-45845: WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to PHP Object Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-19 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Nextend Smart Slider 3.This issue affects Smart Slider 3: from n/a through 3.5.1.9.
Affected products
- nextendweb Smart Slider 3: before 3.5.1.11 — fixed in 3.5.1.11
How to fix
Upgrade to a fixed version: nextendweb Smart Slider 3 3.5.1.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/smart-slider-3/wordpress-smart-slider-3-plugin-3-5-1-9-auth-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/smart-slider-3/wordpress-smart-slider-3-plugin-3-5-1-9-auth-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2022-45845 or the next vulnerability affects your stack