What’s Vulnerable › Vulnerabilities
CVE-2022-45846: WordPress Image Map Pro Plugin < 5.6.9 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-10 · updated 2026-10-24
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Nickys Image Map Pro for WordPress - Interactive SVG Image Map Builder plugin < 5.6.9 versions.
Affected products
- Nickys Image Map Pro for WordPress - Interactive SVG Image Map Builder: before 5.6.9 — fixed in 5.6.9
How to fix
Upgrade to a fixed version: Nickys Image Map Pro for WordPress - Interactive SVG Image Map Builder 5.6.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/image-map-pro-wordpress/wordpress-image-map-pro-premium-plugin-5-5-0-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
- https://patchstack.com/database/vulnerability/image-map-pro-wordpress/wordpress-image-map-pro-premium-plugin-5-5-0-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
Get alerted when CVE-2022-45846 or the next vulnerability affects your stack