What’s Vulnerable › Vulnerabilities
CVE-2022-45857
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-286
Description
An incorrect user management vulnerability [CWE-286] in the FortiManager version 6.4.6 and below VDOM creation component may allow an attacker to access a FortiGate without a password via newly created VDOMs after the super_admin account is deleted.
Affected products
- Fortinet FortiManager: from 6.2.0 before 6.2.9; from 6.4.0 before 6.4.8; from 7.0.0 before 7.0.2 — fixed in 6.2.9, 6.4.8, 7.0.2
How to fix
Upgrade to a fixed version: Fortinet FortiManager 6.2.9, 6.4.8, 7.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-45857 or the next vulnerability affects your stack