What’s Vulnerable › Vulnerabilities

CVE-2022-45858

Description

A use of a weak cryptographic algorithm vulnerability [CWE-327] in FortiNAC 9.4.1 and below, 9.2.6 and below, 9.1.0 all versions, 8.8.0 all versions, 8.7.0 all versions may increase the chances of an attacker to have access to sensitive information or to perform man-in-the-middle attacks.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.1.0, 9.2.6, 9.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45858 or the next vulnerability affects your stack