What’s Vulnerable › Vulnerabilities

CVE-2022-45859

Description

An insufficiently protected credentials vulnerability [CWE-522] in FortiNAC-F 7.2.0, FortiNAC 9.4.1 and below, 9.2.6 and below, 9.1.8 and below, 8.8.0 all versions, 8.7.0 all versions may allow a local attacker with system access to retrieve users' passwords.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.2.7, 9.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45859 or the next vulnerability affects your stack