What’s Vulnerable › Vulnerabilities

CVE-2022-45860

Description

A weak authentication vulnerability [CWE-1390] in FortiNAC-F version 7.2.0, FortiNAC version 9.4.2 and below, 9.2 all versions, 9.1 all versions, 8.8 all versions, 8.7 all versions in device registration page may allow an unauthenticated attacker to perform password spraying attacks with an increased chance of success.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45860 or the next vulnerability affects your stack