What’s Vulnerable › Vulnerabilities

CVE-2022-45862

Description

An insufficient session expiration vulnerability [CWE-613] vulnerability in FortiOS 7.2.5 and below, 7.0 all versions, 6.4 all versions; FortiProxy 7.2 all versions, 7.0 all versions; FortiPAM 1.3 all versions, 1.2 all versions, 1.1 all versions, 1.0 all versions; FortiSwitchManager 7.2.1 and below, 7.0 all versions GUI may allow attackers to re-use websessions after GUI logout, should they manage to acquire the required credentials.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.2.6; Fortinet FortiPAM 1.4.0; Fortinet FortiProxy 7.4.0; Fortinet FortiSwitchManager 7.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45862 or the next vulnerability affects your stack