What’s Vulnerable › Vulnerabilities
CVE-2022-45867
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-03 · updated 2026-06-17
- Weakness: CWE-22
Description
MyBB before 1.8.33 allows Directory Traversal. The Admin CP Languages module allows remote authenticated users, with high privileges, to achieve local file inclusion and execution.
Affected products
- mybb: before 1.8.33 — fixed in 1.8.33
How to fix
Upgrade to a fixed version: mybb 1.8.33. Check the vendor advisory for mitigations.
References
- https://github.com/mybb/mybb/security/advisories/GHSA-cpfv-6f8w-759r
- https://github.com/mybb/mybb/security/advisories/GHSA-cpfv-6f8w-759r
Get alerted when CVE-2022-45867 or the next vulnerability affects your stack