What’s Vulnerable › Vulnerabilities

CVE-2022-45929

Description

Northern.tech Mender 3.3.x before 3.3.2, 3.5.x before 3.5.0, and 3.6.x before 3.6.0 has Incorrect Access Control and allows users to change their roles and could allow privilege escalation from a low-privileged read-only user to a high-privileged user.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Mender 3.3.2, 3.5.0, 3.6.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-45929 or the next vulnerability affects your stack