What’s Vulnerable › Vulnerabilities
CVE-2022-4615: Cross-site Scripting (XSS) - Reflected in openemr/openemr
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository openemr/openemr prior to 7.0.0.2.
Affected products
- openemr: before 7.0.0.2 — fixed in 7.0.0.2
How to fix
Upgrade to a fixed version: openemr 7.0.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/d5eb41697f7f1bc2c7ee5bc9bbf58684e1c8cc14
- https://huntr.dev/bounties/9c66ece4-bcaa-417d-8b98-e8daff8a728b
- https://github.com/openemr/openemr/commit/d5eb41697f7f1bc2c7ee5bc9bbf58684e1c8cc14
- https://huntr.dev/bounties/9c66ece4-bcaa-417d-8b98-e8daff8a728b
Get alerted when CVE-2022-4615 or the next vulnerability affects your stack